Bug 490189 - Quanta cannot find Cervisia
Quanta cannot find Cervisia
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdewebdev (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
: 509770 642334 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-13 14:17 EDT by Greg Metcalfe
Modified: 2010-10-12 11:50 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-13 15:03:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Metcalfe 2009-03-13 14:17:18 EDT
Description of problem:
On Quanta launch, it attempts to find plugins. The Cervisia CVS tool isn't found.


$ which cervisia
/usr/bin/cervisia

Tried to launch it anyway, and got:
The CVS Management (Cervisia) plugin could not be loaded.
Possible reasons are:
- CVS Management (Cervisia) is not installed;
- the file kde3/libcervisiapart.la is not installed or it is not reachable.


Version-Release number of selected component (if applicable):
kdewebdev-3.5.10-1.fc10

How reproducible:
Always. Reboot, relaunch Quanta, same thing.

Steps to Reproduce:
1. Launch Quanta on Fedora 10 (first error)
2. Click the CVS Management button (second error)

  
Actual results:
First error message:
Some applications required for full functionality are missing:
- Cervisia [http://www.kde.org/apps/cervisia] - CVS management plugin will not 
be available.
You may download the applications from the specified locations.

Tried to launch it anyway, and got second error message:
The CVS Management (Cervisia) plugin could not be loaded.
Possible reasons are:
- CVS Management (Cervisia) is not installed;
- the file kde3/libcervisiapart.la is not installed or it is not reachable.

Expected results:
The CVS tool to be available.

Additional info:
kdesdk, which contains cervisia, is installed, and runs standalone. Version is kdesdk-4.2.0-1.fc10
Comment 1 Greg Metcalfe 2009-03-13 14:20:01 EDT
This is a low pri for me, as I use git, not cvs. Left at default med as others are undoubtedly still on cvs.
Comment 2 Kevin Kofler 2009-03-13 15:03:50 EDT
Quanta is still a KDE 3 app, so it can't use the KDE 4 Cervisia.
Comment 3 Kevin Kofler 2009-07-06 05:22:21 EDT
*** Bug 509770 has been marked as a duplicate of this bug. ***
Comment 4 Kevin Kofler 2010-10-12 11:50:14 EDT
*** Bug 642334 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.