Bug 490194 - Header on custom channel creation page incorrect
Header on custom channel creation page incorrect
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
medium Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Steve Salevan
: Regression
Depends On:
Blocks: 456998
  Show dependency treegraph
 
Reported: 2009-03-13 14:40 EDT by Steve Salevan
Modified: 2009-09-10 15:48 EDT (History)
2 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 15:48:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot from sat520 that is correct. (107.55 KB, image/png)
2009-03-17 12:28 EDT, Brandon Perkins
no flags Details

  None (edit)
Description Steve Salevan 2009-03-13 14:40:03 EDT
Description of problem:
If a user visits the custom channel creation page, located here:

/rhn/channels/manage/Edit.do

and looks the the header of the page below the top navbar, it will match the header of a custom channel page instead of the header of the custom channel creation page.

This description is a little funky, I know, so I've attached a screenshot to further illustrate this issue.

Version-Release number of selected component (if applicable):
530-re20090306.2

How reproducible:
Always

Steps to Reproduce:
1. Visit http://<fqdn>/rhn/channels/manage/Edit.do
2. Look at the header below the top navbar
  
Actual results:
Header looks like the one in the screenshot

Expected results:
Header looks like channel creation page header

Additional info:
Comment 2 Brandon Perkins 2009-03-17 12:27:33 EDT
Regression in porting from Perl to Java.
Comment 3 Brandon Perkins 2009-03-17 12:28:19 EDT
Created attachment 335550 [details]
Screenshot from sat520 that is correct.
Comment 4 Shannon Hughes 2009-03-31 16:40:44 EDT
i actually had to fix this for another bug but can't seem to find the number. going to go ahead and move to modified and request to retest to make sure we are talking the same issue.
Comment 5 Shannon Hughes 2009-04-06 11:09:19 EDT
mass move to onqa
Comment 6 Steve Salevan 2009-04-08 13:01:14 EDT
Header is now appropriate to the channel creation page, moving to VERIFIED, tested on 530-re20090403.2.
Comment 7 Tomas Lestach 2009-08-05 05:51:23 EDT
I tried to recreate the issue according to the attachments and I got the correct header.

Stage validated -> RELEASE_PENDING.
Comment 8 Brandon Perkins 2009-09-10 15:48:43 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.