Bug 490222 - warzone2100-2.1.2 is available
warzone2100-2.1.2 is available
Status: CLOSED DUPLICATE of bug 512450
Product: Fedora
Classification: Fedora
Component: warzone2100 (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Karol Trzcionka
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-13 17:23 EDT by fever
Modified: 2009-07-24 12:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-24 12:46:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fever 2009-03-13 17:23:50 EDT
warzone2100-2.1.2 is already available. Repo version is 2.1.1.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 John Poelstra 2009-06-08 15:29:08 EDT
Adding 'FutureFeature' keyword to avoid rawhide rebase.
Comment 2 Jason Roysdon 2009-06-16 06:05:19 EDT
warzone2100-2.2 Final is available as of May 31st, 2009:
http://forums.wz2100.net/viewtopic.php?t=3100

One big perk is 162mb of FMV cut scenes.

FC11 shipped with 2.1.2.
Comment 3 Upstream Release Monitoring 2009-07-24 12:46:10 EDT

*** This bug has been marked as a duplicate of bug 512450 ***

Note You need to log in before you can comment on or make changes to this bug.