Bug 490262 - After install xenpv-win,the PCI/PnP Network can't find the RedHat PV NIC
After install xenpv-win,the PCI/PnP Network can't find the RedHat PV NIC
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xenpv-win (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: ashok
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-14 07:24 EDT by koka xiong
Modified: 2010-10-07 12:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-17 05:58:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the NIC of PCI/PnP device (247.34 KB, image/png)
2009-03-14 07:59 EDT, koka xiong
no flags Details
the NIC of PCI/PnP device of virtIO (45.76 KB, image/png)
2009-03-14 08:00 EDT, koka xiong
no flags Details

  None (edit)
Description koka xiong 2009-03-14 07:24:26 EDT
Description of problem:
After install xenpv-win,use everest tool to look at the PCI/PnP Network,it can't find RedHat PV NIC

Version-Release number of selected component (if applicable):
xenpv-win-32-bit-1.0.0-1.el5.noarch.rpm

How reproducible:
always

Steps to Reproduce:
1.Install the xenpv-win-32-bit according to the installation manual
2.Look at the PCI/PnP Network

  
Actual results:
it can't find RedHat PV NIC,it can find Rheltck RTL8139C

Expected results:
It should can find RedHat PV NIC

Additional info:
Rethat VirtIO NIC can be found in PCI/PnP
Comment 1 koka xiong 2009-03-14 07:59:12 EDT
Created attachment 335201 [details]
the NIC of PCI/PnP device
Comment 2 koka xiong 2009-03-14 08:00:04 EDT
Created attachment 335202 [details]
the NIC of PCI/PnP device of virtIO
Comment 3 ashok 2009-03-23 04:40:57 EDT
The PV drivers are written on top of SCSI. so the scsi bus reflects the device.
Comment 6 ashok 2009-04-07 02:10:14 EDT
The ID is not a problem, so is there any other problem? which stops certification?
Comment 7 koka xiong 2009-04-17 03:06:33 EDT
After applying filter,they can pass Run INFTest against a single INF,Plug and
Play Driver Test,Device Path Exerciser.
You are right "According to the above tutorial link, PnP ID can be a Hardware
ID or Compatible ID. The ID here is a Compatible ID."

So it is not a bug.
Comment 8 ashok 2009-04-17 03:23:48 EDT
according to #C7, original reporter agrees , this is not a bug; so it can be closed.

Note You need to log in before you can comment on or make changes to this bug.