Bug 490281 - Bold font too bold
Bold font too bold
Status: CLOSED DUPLICATE of bug 485685
Product: Fedora
Classification: Fedora
Component: freetype (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-14 14:48 EDT by Sachin Garg
Modified: 2009-03-17 12:25 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-17 12:25:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot from fedora (268.92 KB, image/png)
2009-03-14 14:48 EDT, Sachin Garg
no flags Details
screenshot from ubuntu (205.78 KB, image/png)
2009-03-14 14:49 EDT, Sachin Garg
no flags Details

  None (edit)
Description Sachin Garg 2009-03-14 14:48:05 EDT
Created attachment 335220 [details]
screenshot from fedora 

Description of problem:

In fedora the bold fonts are too bold compared to the same font in ubuntu. This makes bold letter sightly unreadable.

I have attached two screenshot one from ubuntu and other from fedora. You can see the difference

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Sachin Garg 2009-03-14 14:49:20 EDT
Created attachment 335221 [details]
screenshot from ubuntu
Comment 2 sangu 2009-03-14 23:12:56 EDT
Duplicated bug 485685 ?
Comment 3 Behdad Esfahbod 2009-03-17 12:25:57 EDT
(In reply to comment #2)
> Duplicated bug 485685 ?  

Quite possibly.  Lets dupe.

*** This bug has been marked as a duplicate of bug 485685 ***

Note You need to log in before you can comment on or make changes to this bug.