Bug 490282 - Please, release a rpm of python-simpy 2.0
Please, release a rpm of python-simpy 2.0
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: python-simpy (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Sarantis Paskalis
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-14 15:06 EDT by Paul Smith
Modified: 2009-03-16 18:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-16 07:00:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Smith 2009-03-14 15:06:52 EDT
Could you please provide us a rpm of python-simpy 2.0 for F10, which was released in January 2009?

Thanks in advance,

Paul
Comment 1 Sarantis Paskalis 2009-03-16 07:00:30 EDT
I am reluctant introducing 2.0 in a stable version.  The authors state that it contains major rewrites, so I guess the risk of regressions is bigger.

I have requested a koji build of SimPy for 2.0 in F-10, and you could try it to see if it breaks things for you.

http://koji.fedoraproject.org/koji/taskinfo?taskID=1243181

However, I would recommend that SimPy users wait for F-11 
or try rawhide if they want to run SimPy 2.0.

Thanks
Comment 2 Paul Smith 2009-03-16 18:24:51 EDT
Many thanks, Sarantis!

I have just downloaded and installed your rpm for F10 from Koji. If I have problems with it, I will report them to you.

Best,

Paul

Note You need to log in before you can comment on or make changes to this bug.