Bug 490299 - LiveCD copy to hard disk (with LVM) fails
LiveCD copy to hard disk (with LVM) fails
Status: CLOSED DUPLICATE of bug 489427
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-14 19:14 EDT by Michael Young
Modified: 2009-03-16 10:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-16 10:34:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda traceback (45.38 KB, text/plain)
2009-03-14 19:14 EDT, Michael Young
no flags Details

  None (edit)
Description Michael Young 2009-03-14 19:14:18 EDT
Created attachment 335233 [details]
Anaconda traceback

I booted off a rawhide live image http://katzj.fedorapeople.org/rawhide-x86_64-20090312.0.iso on a USB stick, and was trying to install it to some spare space within an LVM partition using the copy to hard disk icon. After I select the create custom layout option and click next I get the attached traceback.
Comment 1 Chris Lumens 2009-03-16 10:34:07 EDT

*** This bug has been marked as a duplicate of bug 489427 ***

Note You need to log in before you can comment on or make changes to this bug.