Bug 490387 - mini commander doesn't understand https URLs
mini commander doesn't understand https URLs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
: EasyFix, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-15 20:37 EDT by Jonathan Kamens
Modified: 2009-03-17 22:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-17 22:00:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to add https support to mini commander (562 bytes, patch)
2009-03-15 20:37 EDT, Jonathan Kamens
no flags Details | Diff

  None (edit)
Description Jonathan Kamens 2009-03-15 20:37:16 EDT
The mini commander in gnome-applets in rawhide understands http but not https URLs.

Patch attached.
Comment 1 Jonathan Kamens 2009-03-15 20:37:56 EDT
Created attachment 335283 [details]
patch to add https support to mini commander
Comment 2 Matthias Clasen 2009-03-17 22:00:37 EDT
Looks simple enough. I've put the patch in our package and filed it upstream here:
http://bugzilla.gnome.org/show_bug.cgi?id=575782

Note You need to log in before you can comment on or make changes to this bug.