Bug 490406 - No hard drive in the 'Partitioning Type' page on PS3
No hard drive in the 'Partitioning Type' page on PS3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 490825 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-16 02:26 EDT by Kazunori Asayama
Modified: 2013-01-10 00:05 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-18 11:33:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt by anaconda-11.5.0.29-1 (38.95 KB, text/plain)
2009-03-16 02:35 EDT, Kazunori Asayama
no flags Details

  None (edit)
Description Kazunori Asayama 2009-03-16 02:26:54 EDT
Description of problem:

On PLAYSTATION 3, no hard drive is listed in the 'Partitioning Type' page.

Version-Release number of selected component (if applicable):

anaconda-11.5.0.29-1

How reproducible:

Every time.

Steps to Reproduce:
1. Start installer.
2. Go to the 'Partitioning Type' page.
  
Actual results:

No hard drive is listed.

Expected results:

Any hard drives (at least, internal hard drive 'ps3da') are listed.

Additional info:

PS3's internal hard drive is not 'sd*' but 'ps3d*' (e.g. ps3da).

/dev/ps3da exists, though it is not listed in the 'Partitioning Type' page.
Comment 1 Kazunori Asayama 2009-03-16 02:35:31 EDT
Created attachment 335305 [details]
anacdump.txt by anaconda-11.5.0.29-1

If I force to proceed in installation by pressing 'OK' button in 'Partitioning Type' page, I got the attached dump.
Comment 2 Jesse Keating 2009-03-17 21:01:25 EDT
Is this in text mode or graphical?  I cannot repeat in graphical, and I think text mode may be broken for more than just ps3 for this screen.
Comment 3 Kazunori Asayama 2009-03-18 10:51:23 EDT
In text mode.

Graphical mode no longer works on PS3 because of memory shortage (since Fedora 10).
Comment 4 Chris Lumens 2009-03-18 10:56:39 EDT
*** Bug 490825 has been marked as a duplicate of this bug. ***
Comment 5 Chris Lumens 2009-03-18 11:33:53 EDT
This will be fixed in the next build of anaconda.  Thanks for the bug report.

Note You need to log in before you can comment on or make changes to this bug.