Bug 490410 - typo errors in rdesktop.1 man page
typo errors in rdesktop.1 man page
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rdesktop (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Søren Sandmann Pedersen
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-16 04:09 EDT by Milos Malik
Modified: 2014-06-18 05:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-28 16:25:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rdesktop.1 patch (978 bytes, patch)
2009-03-16 04:12 EDT, Milos Malik
no flags Details | Diff
corrected man page (6.77 KB, text/plain)
2009-03-16 04:13 EDT, Milos Malik
no flags Details

  None (edit)
Description Milos Malik 2009-03-16 04:09:07 EDT
Description of problem:
manual page  | wrong word       | correct word    
-------------+------------------+-----------------
rdesktop.1   | syncronization   | synchronization
rdesktop.1   | hexidecimal      | hexadecimal

Version-Release number of selected component (if applicable):
Red Hat Enterprise Linux Server release 5.3 (Tikanga)
rdesktop-1.4.1-6.i386

How reproducible:
always

Steps to reproduce:
1. man <anything-from-1st-column>
2. search for <anything-from-2nd-column>

Actual results:
There are typo errors in the man page.

Expected results:
There are no typo errors in the man page.
Comment 1 Milos Malik 2009-03-16 04:12:06 EDT
Created attachment 335312 [details]
rdesktop.1 patch
Comment 2 Milos Malik 2009-03-16 04:13:46 EDT
Created attachment 335313 [details]
corrected man page
Comment 3 RHEL Product and Program Management 2009-03-26 13:04:32 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 5 Søren Sandmann Pedersen 2009-04-28 16:17:54 EDT
Devel nak since there is no issue tracker associated with this bug.
Comment 6 RHEL Product and Program Management 2009-04-28 16:25:20 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.