Bug 490459 - gftp disconnected when input the name of existing file in the location bar. [NEEDINFO]
gftp disconnected when input the name of existing file in the location bar.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gftp (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Denise Dumas
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-16 11:05 EDT by David Ye
Modified: 2014-06-03 08:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 08:49:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (dye)


Attachments (Terms of Use)

  None (edit)
Description David Ye 2009-03-16 11:05:17 EDT
Description of problem:
I use gftp to connect ssh server via ssh2.I input name of existing file into the location bar and press enter,the gftp is disconnected.

Version-Release number of selected component (if applicable):
gftp-2.0.18-3.2.2

How reproducible:
Always.

Steps to Reproduce:
1.Use gftp to connect via ssh2 to the server
2.go to any directory,for example /root
3.input filename of file in /root,for example "/root/file1" in the location bar.Press enter.
  
Actual results:
The gftp is disconnected.
the log is :
Disconnecting from site 10.66.70.2
6: Realpath /root/file1
6: Filenames (1 entries)
Loading directory listing /root/file1 from server (LC_TIME=en_US.UTF-8)
Retrieving directory listing...
7: Open Directory /root/file1
7: No such file or directory


Expected results:
gftp downloads that file to local disk.

Additional info:
In step3,if you input name that does not exist in /root,for example "/root/donotexist",the gftp is not disconnected.It just says "No such file or directory"
log is :
7: Realpath /root/donotexist
7: No such file or directory
Comment 1 RHEL Product and Program Management 2009-03-26 13:08:51 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 6 RHEL Product and Program Management 2014-03-07 07:49:39 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 7 RHEL Product and Program Management 2014-06-03 08:49:40 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.