Bug 490532 - Newer version of scsi-target-utils
Newer version of scsi-target-utils
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: scsi-target-utils (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-16 16:57 EDT by Nathan G. Grennan
Modified: 2009-03-17 04:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-17 04:29:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2009-03-16 16:57:54 EDT
Description of problem:
There is a newer version of scsi-target-utils avaliable, 0.9.5. I switched it over the weekend, because 0.9.2 crashed under load. I found someone with a problem at least like mine on the mailing list. It was suggested that the newer versions fix it. I retested under the same circumstance and didn't experience a failure.

Version-Release number of selected component (if applicable):
scsi-target-utils-0.9.2-3.fc11

How reproducible:
N/A
Comment 1 Terje Røsten 2009-03-17 04:29:04 EDT
Will be in rawhide soon:

 http://koji.fedoraproject.org/koji/taskinfo?taskID=1245674

Note You need to log in before you can comment on or make changes to this bug.