Bug 490599 - Kexec-tools rpm needs to be updated in MRG/RHEL5.2
Kexec-tools rpm needs to be updated in MRG/RHEL5.2
Status: CLOSED NOTABUG
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: realtime-utilities (Show other bugs)
1.1
other All
low Severity high
: ---
: ---
Assigned To: Red Hat Real Time Maintenance
David Sommerseth
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-17 04:30 EDT by IBM Bug Proxy
Modified: 2016-05-22 19:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-12 15:19:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2009-03-17 04:30:45 EDT
=Comment: #0=================================================
Sripathi Kodi <sripathik@in.ibm.com> - 
The kexec-tools rpm shipped with RHEL5.2 has a problem that prevents kdump from working on IBM LS22
hardware. The fix for this problem is available here:
http://git.kernel.org/?p=linux/kernel/git/horms/kexec-tools.git;a=commit;h=ad28e87b60062cfcd423fcdecce56d651c38cc1e
This fix has already made it to RHEL5.3. Installing RHEL5.3 rpm (kexec-tools-1.102pre-56.el5) on
RHEL5.2 makes kdump work on LS22 hardware.

As long as MRG is supported on RHEL5.2, we need to carry this rpm from RHEL5.3 in the MRG repo.
Comment 1 IBM Bug Proxy 2009-04-14 13:00:42 EDT
------- Comment From dvhltc@us.ibm.com 2009-04-14 12:56 EDT-------
Clark, any thoughts on this?
Comment 2 IBM Bug Proxy 2009-06-30 01:50:32 EDT
------- Comment From sripathik@in.ibm.com 2009-06-30 01:41 EDT-------
To RH: We are closing this bug on IBM side because the problem is seen only while running MRG on RHEL5.2.

Note You need to log in before you can comment on or make changes to this bug.