Bug 490603 - Use of uninitialized value in concatenation (.) or string at install/lib/Spacewalk/Setup.pm line 329.
Use of uninitialized value in concatenation (.) or string at install/lib/Spac...
Status: CLOSED DUPLICATE of bug 481399
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Installer (Show other bugs)
530
All Linux
low Severity low
: ---
: ---
Assigned To: Jesus M. Rodriguez
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-17 05:12 EDT by Jan Hutař
Modified: 2009-03-19 11:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-19 11:29:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2009-03-17 05:12:27 EDT
Description of problem:
I'm getting some minor error message during the installation.


Version-Release number of selected component (if applicable):
Satellite-5.3.0-RHEL5-re20090313.0-x86_64


How reproducible:
1 of 1 attempt


Steps to Reproduce:
1. # /mnt/hostel/local/Satellite-5.3.0-RHEL5-re20090313.0-x86_64/install.pl


Actual results:
# /mnt/hostel/local/Satellite-5.3.0-RHEL5-re20090313.0-x86_64/install.pl
* Starting the Red Hat Network Satellite installer.
Use of uninitialized value in concatenation (.) or string at install/lib/Spacewalk/Setup.pm line 329.
* Performing pre-install checks.
* Pre-install checks complete.  Beginning installation.
[...]


Expected results:
# /mnt/hostel/local/Satellite-5.3.0-RHEL5-re20090313.0-x86_64/install.pl
* Starting the Red Hat Network Satellite installer.
* Performing pre-install checks.
* Pre-install checks complete.  Beginning installation.
[...]
Comment 1 Brandon Perkins 2009-03-19 11:29:09 EDT

*** This bug has been marked as a duplicate of bug 481399 ***

Note You need to log in before you can comment on or make changes to this bug.