Bug 490616 - acpi-cpufreq: no such device
acpi-cpufreq: no such device
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-17 06:41 EDT by Prashanth
Modified: 2009-07-02 23:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-02 23:34:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prashanth 2009-03-17 06:41:45 EDT
Description of problem:
I have 2 dual core xeon processors (3.2 GHz). While trying to load the acpi-cpufreq driver, I encounter the following error:

# modprobe acpi-cpufreq
FATAL: Error inserting acpi_cpufreq (/lib/modules/2.6.18.8/kernel/arch/x86_64/kernel/cpufreq/acpi-cpufreq.ko): No such device
Comment 1 Steven M. Parrish 2009-03-17 08:35:31 EDT
the module in question is part of the kernel and not the acpi package.  Reassigning to the correct component.
Comment 2 Prashanth 2009-03-17 09:42:01 EDT
The dmesg shows the following output:

===============================
ACPI: CPU2 (power states: C1[C1] C3[C3])
ACPI Exception (acpi_processor-0721): AE_NOT_FOUND, Processor Device is not present [20060707]
ACPI: Getting cpuindex for acpiid 0x3
ACPI Exception (acpi_processor-0721): AE_NOT_FOUND, Processor Device is not present [20060707]
ACPI: Getting cpuindex for acpiid 0x4
ACPI Exception (acpi_processor-0721): AE_NOT_FOUND, Processor Device is not present [20060707]
ACPI: Getting cpuindex for acpiid 0x5
ACPI Exception (acpi_processor-0721): AE_NOT_FOUND, Processor Device is not present [20060707]
ACPI: Getting cpuindex for acpiid 0x6
ACPI Exception (acpi_processor-0721): AE_NOT_FOUND, Processor Device is not present [20060707]
ACPI: Getting cpuindex for acpiid 0x7
===============================

It looks like acpi is not recognising the processors.
Comment 3 Chuck Ebbert 2009-06-30 16:07:24 EDT
You are running a 2.6.18.8 kernel on Fedora 10?
Comment 4 Prashanth 2009-07-01 01:46:15 EDT
Yes. Is there any issue with running this version on Fedora 10?
Comment 5 Chuck Ebbert 2009-07-02 23:34:21 EDT
(In reply to comment #4)
>> You are running a 2.6.18.8 kernel on Fedora 10?  
> Yes. Is there any issue with running this version on Fedora 10?  

We can't support that.

Note You need to log in before you can comment on or make changes to this bug.