Bug 490647 - delayed printing issue
delayed printing issue
Status: CLOSED DUPLICATE of bug 497376
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-17 09:58 EDT by Matthias Clasen
Modified: 2009-06-17 12:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-17 12:50:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2009-03-17 09:58:09 EDT
I just printed a bunch of print jobs from evince, specifying that they should be printed at a given time. The jobs all show up in the "my jobs" list as "pending", which is correct. But the Job menu only allows me to cancel or hold the jobs, which seems unintuitive to me, since they are already on hold (until the time I specified). I would have expected to be able to release them early. And when I actually use the Hold menuitem, and then release them again, they go back to being pending, with no indication why they are not getting printed now.  Here is what I would expect to see in the job list for jobs that are to be printed at a certain time:

- show the time somewhere, like "On hold until 10am"
- enable the release menuitem for such jobs, and make it print the job right now
Comment 1 Bug Zapper 2009-06-09 08:17:50 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Tim Waugh 2009-06-17 12:50:05 EDT
This looks like the job wasn't in fact held when it was submitted.  "Pending" is not correct, and it should already appear as you expect.  Compare with submitting a job with (e.g.) 'lp -H 18:00'.

*** This bug has been marked as a duplicate of bug 497376 ***

Note You need to log in before you can comment on or make changes to this bug.