Bug 490786 - CCA: testing attachment comments
CCA: testing attachment comments
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Test (Show other bugs)
2.8
other All
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-17 22:19 EDT by IBM Mirproxy
Modified: 2013-06-23 22:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-26 21:03:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Caller GIF (876 bytes, image/gif)
2009-03-17 22:25 EDT, IBM Mirproxy
no flags Details
Alphabet soup (28 bytes, text/plain)
2009-03-17 22:25 EDT, IBM Mirproxy
no flags Details
Dialog image (16.04 KB, image/gif)
2009-03-17 22:41 EDT, IBM Mirproxy
no flags Details
Bill of Rights (2.79 KB, text/plain)
2009-03-17 22:42 EDT, IBM Mirproxy
no flags Details
Attachment text (32 bytes, text/plain)
2009-03-17 22:49 EDT, IBM Mirproxy
no flags Details
Attachment text (56 bytes, text/plain)
2009-03-17 22:49 EDT, IBM Mirproxy
no flags Details

  None (edit)
Description IBM Mirproxy 2009-03-17 22:19:44 EDT
=Comment: #0=================================================
Clayton C. Arndt <carndt@us.ibm.com> - 
---Problem Description---
Create a test bug to verify attachment comment headers.
 
Contact Information = n/a 
 
---uname output---
n/a
 
Machine Type = n/a 
 
---Debugger---
A debugger is not configured
 
---Kernel Component Data--- 
Stack trace output:
 no
 
Oops output:
 no
 
System Dump Info:
  The system is not configured to capture a system dump.
 
*Additional Instructions for n/a: 
-Attach sysctl -a output output to the bug.
Comment 1 IBM Mirproxy 2009-03-17 22:25:03 EDT
Created attachment 335631 [details]
Caller GIF


------- Comment on attachment From carndt@us.ibm.com 2009-03-17 22:23 EDT-------
Comment 2 IBM Mirproxy 2009-03-17 22:25:05 EDT
Created attachment 335632 [details]
Alphabet soup


------- Comment on attachment From carndt@us.ibm.com 2009-03-17 22:24 EDT-------


This attachment, unlike the first attachment, has a comment!
Should see a header on both attachments.
Comment 3 IBM Mirproxy 2009-03-17 22:41:59 EDT
Created attachment 335633 [details]
Dialog image

Dialog image with a comment.
Attempting to improve the appearance of the comment headers.
Comment 4 IBM Mirproxy 2009-03-17 22:42:21 EDT
Created attachment 335634 [details]
Bill of Rights
Comment 5 IBM Mirproxy 2009-03-17 22:49:04 EDT
Created attachment 335635 [details]
Attachment text


------- Comment (attachment only) From carndt@us.ibm.com 2009-03-17 22:46 EDT-------
Comment 6 IBM Mirproxy 2009-03-17 22:49:07 EDT
Created attachment 335636 [details]
Attachment text


------- Comment on attachment From carndt@us.ibm.com 2009-03-17 22:47 EDT-------


More attachment testing from LTC.
Using the mirrortool userid on RH blocks the headers (by design).
Comment 7 IBM Mirproxy 2009-03-17 22:52:45 EDT
Looks better; verify this comment travels safely back with no additional repetition.
Comment 8 IBM Mirproxy 2009-03-18 13:34:12 EDT
------- Comment From carndt@us.ibm.com null-------
Cheat test for userid (author) id with angle brackets.
Comment 9 IBM Mirproxy 2009-03-18 13:37:24 EDT
------- Comment From mirproxy@us.ibm.com 2009-03-17 22:20 EDT-------









------- Comment From mirproxy@us.ibm.com 2009-03-17 22:53 EDT-------

------- Comment From carndt@us.ibm.com 2009-03-18 13:31 EDT-------
Comment 10 IBM Mirproxy 2009-03-18 17:41:52 EDT
Additional header checking from Red Hat.
Look for these comments in LTC.
Comment 11 IBM Mirproxy 2009-03-18 17:45:33 EDT
------- Comment From carndt@us.ibm.com 2009-03-18 17:44 EDT-------
Comment from LTC.

Note You need to log in before you can comment on or make changes to this bug.