This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 490791 - cjk texts are broken in flash object of webpage.
cjk texts are broken in flash object of webpage.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fontconfig (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-17 23:10 EDT by sangu
Modified: 2009-03-21 23:07 EDT (History)
2 users (show)

See Also:
Fixed In Version: 2.6.99.behdad.20090318-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-21 23:07:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
boxs in yellow box (207.07 KB, image/png)
2009-03-17 23:10 EDT, sangu
no flags Details

  None (edit)
Description sangu 2009-03-17 23:10:09 EDT
Created attachment 335641 [details]
boxs in yellow box

Description of problem:
cjk texts are broken in flash object of webpage.

$cat ~/.xsession-errors
[...]
W[ 1237343148.899510]:Error while processing a value type NestedList: Error while processing a value type XFontSet: Unable to compose a value type XFontSet properly due to the size difference: expected size: 458, actual size: 460
W[ 1237343148.899859]:Error while processing a value type NestedList: Error while processing a value type XFontSet: Unable to compose a value type XFontSet properly due to the size difference: expected size: 458, actual size: 460

See http://www.mtvjapan.com/index.html.

Version-Release number of selected component (if applicable):
2.6.99.behdad-3.fc11, 2.6.99.behdad.20090317-1.fc11

How reproducible:
always

Steps to Reproduce:
1. visits cjk webpage with flash object ( http://www.mtvjapan.com/index.html )
2.
3.
  
Actual results:


Expected results:


Additional info:
No problem in 2.6.95-1.git.66.gb162bfb.fc11.
Comment 1 sangu 2009-03-21 23:07:02 EDT
Fixed in 2.6.99.behdad.20090318-1.fc11.
Thanks.

Note You need to log in before you can comment on or make changes to this bug.