Bug 490836 - When detach a specified attachment, the email will be copyed.
When detach a specified attachment, the email will be copyed.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: thunderbird (Show other bugs)
4.7
All Linux
low Severity medium
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-18 05:33 EDT by Yewei Shao
Modified: 2009-04-11 02:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-11 02:35:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
detach before (28.75 KB, image/png)
2009-03-18 05:34 EDT, Yewei Shao
no flags Details
after detach (34.65 KB, image/png)
2009-03-18 05:34 EDT, Yewei Shao
no flags Details

  None (edit)
Description Yewei Shao 2009-03-18 05:33:19 EDT
Description of problem:
After detach a specified attachment, the email will be copyed.

Version-Release number of selected component (if applicable):
thunderbird-1.5.0.12-19.el4
platform: both in ia64 and x86_64

How reproducible:


Steps to Reproduce:
1. Launch thunderbird
2. Open the message that has attachment by click on it.
3. Go to "File -> Attachments -> $attachment -> Detach"
4. In the popup window, choose a path and save it.
  
Actual results:
After the step 4, you will see the email has been copied for a short time and will remove the copied email not long after.(see attach)

Expected results:
The email will not be copied.

Additional info:
Comment 1 Yewei Shao 2009-03-18 05:34:11 EDT
Created attachment 335669 [details]
detach before
Comment 2 Yewei Shao 2009-03-18 05:34:35 EDT
Created attachment 335670 [details]
after detach
Comment 3 Yewei Shao 2009-03-18 22:22:34 EDT
The reason do not belong to thunderbird, it belongs to mail server problem, I used Email like this: zhangzhao@mailserver.nay.redhat.com, I can reproduce the bug. But if I use gmail email, the bug will not exist. So I will close this bug.
Comment 4 Yewei Shao 2009-03-19 22:01:02 EDT
It can be reproduced with gmail account.
Comment 5 Yewei Shao 2009-04-11 02:35:57 EDT
Can not be reproduced in RHEL5, so I will close this bug in RHEL4.

Note You need to log in before you can comment on or make changes to this bug.