Bug 490842 - When delete specified attachment, the email will be copied.
When delete specified attachment, the email will be copied.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: thunderbird (Show other bugs)
4.7
All Linux
low Severity medium
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-18 05:51 EDT by Yewei Shao
Modified: 2009-04-07 10:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-07 10:01:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
delete attachment before (30.30 KB, image/png)
2009-03-18 05:52 EDT, Yewei Shao
no flags Details
delete attachment result (30.77 KB, image/png)
2009-03-18 05:52 EDT, Yewei Shao
no flags Details

  None (edit)
Description Yewei Shao 2009-03-18 05:51:57 EDT
Description of problem:
If delete specified attachment, the email will be copied.

Version-Release number of selected component (if applicable):
thunderbird-1.5.0.12-19
platform: in ia64, x86_64, i386

How reproducible:


Steps to Reproduce:
1. Open the message that has attachment by click on it.
2. Go to "File -> Attachments -> $attachment -> Delete"
3. In the popup window, click "OK"
  
Actual results:
The email has been copied for a short time and the copied email will be removed not long after.

Expected results:
The attachment could be deleted successfully without any email copied.

Additional info:
Comment 1 Yewei Shao 2009-03-18 05:52:36 EDT
Created attachment 335672 [details]
delete attachment before
Comment 2 Yewei Shao 2009-03-18 05:52:58 EDT
Created attachment 335673 [details]
delete attachment result
Comment 3 Yewei Shao 2009-03-18 22:29:59 EDT
The reason do not belong to thunderbird, it belongs to mail server problem, I used Email like this: zhangzhao@mailserver.nay.redhat.com, I can reproduce the bug. But if I use gmail email, the bug will not exist. So I will close this bug.
Comment 4 Yewei Shao 2009-03-19 21:59:54 EDT
It can be reproduced when use gmail now.
Comment 5 Matěj Cepl 2009-04-03 12:07:10 EDT
Can you reproduce it with RHEL5?
Comment 6 Yewei Shao 2009-04-06 21:46:25 EDT
Can not be reproduced in RHEL5.
Comment 7 Matěj Cepl 2009-04-07 10:01:47 EDT
I don't think this will be fixed for RHEL4, which support covers now only security and major bugs.

Closing as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.