Bug 490873 - [Test Day] palimpsest: no option to mount unmounted volumes
[Test Day] palimpsest: no option to mount unmounted volumes
Status: CLOSED DUPLICATE of bug 490881
Product: Fedora
Classification: Fedora
Component: gnome-disk-utility (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-18 08:12 EDT by Ondrej Hudlicky
Modified: 2009-04-07 13:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-07 13:06:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ondrej Hudlicky 2009-03-18 08:12:02 EDT
Description of problem:

After unmounting volume using palimpsest menu active button, there is no active button to mount the volume back. 

Version-Release number of selected component (if applicable):
DeviceKit-disks-003-6.fc11
gnome-disk-utility-02-2.fc11

How reproducible:
always

Steps to Reproduce:
1. su -
2. palimpsest & 
3. select /boot/ -> Unmount 
  
Actual results:
Mount button in menu not active

Expected results:
Mount button active and after clicking mount /boot

Additional info:
Comment 1 Matthias Clasen 2009-03-23 11:30:59 EDT
I can't reproduce this problem with

DeviceKit-disks-003-7.fc11
gnome-disk-utility-0.2-2.fc11

Are you still seeing it ?
Comment 2 David Zeuthen 2009-04-07 13:06:00 EDT
(In reply to comment #0)
> Steps to Reproduce:
> 1. su -
> 2. palimpsest & 
> 3. select /boot/ -> Unmount 
> 
> Actual results:
> Mount button in menu not active
> 
> Expected results:
> Mount button active and after clicking mount /boot

 -> duplicate of bug 490881.

*** This bug has been marked as a duplicate of bug 490881 ***

Note You need to log in before you can comment on or make changes to this bug.