Bug 490913 - Resize LVM partition doesn't work
Resize LVM partition doesn't work
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
anaconda_trace_hash:13d217b32511f1ca9...
:
: 498966 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-18 10:59 EDT by François Kooman
Modified: 2009-05-05 03:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-29 23:53:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (57.72 KB, text/plain)
2009-03-18 10:59 EDT, François Kooman
no flags Details

  None (edit)
Description François Kooman 2009-03-18 10:59:31 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.31 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/deviceaction.py", line 348, in __init__
    raise ValueError("new size same as old size")
  File "/usr/lib/anaconda/iw/lvm_dialog_gui.py", line 682, in editLogicalVolume
    actions.append(ActionResizeFormat(lv, targetSize))
  File "/usr/lib/anaconda/iw/lvm_dialog_gui.py", line 717, in editCurrentLogicalVolume
    self.editLogicalVolume(lv)
  File "/usr/lib/anaconda/iw/lvm_dialog_gui.py", line 772, in logvolActivateCb
    self.editCurrentLogicalVolume()
ValueError: new size same as old size
Comment 1 François Kooman 2009-03-18 10:59:37 EDT
Created attachment 335708 [details]
Attached traceback automatically from anaconda.
Comment 2 David Cantrell 2009-04-29 23:53:07 EDT
Will be fixed in anaconda-11.5.0.49-1.
Comment 3 David Cantrell 2009-05-05 03:47:35 EDT
*** Bug 498966 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.