Bug 490969 - Intel GM965 interrupts go crazy
Intel GM965 interrupts go crazy
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-18 13:44 EDT by Orion Poplawski
Modified: 2009-09-20 05:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-20 05:06:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg log (131.42 KB, text/plain)
2009-03-18 15:27 EDT, Orion Poplawski
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 18609 None None None Never

  None (edit)
Description Orion Poplawski 2009-03-18 13:44:52 EDT
Description of problem:

00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 0c)

Something casuses interrupts to go crazy at some point:

  99.9% (65418.5)       <interrupt> : ahci, uhci_hcd:usb5, yenta, i915@pci:0000:00:02

Nothing really in Xorg.0.log

nomodeset doesn't seem to help

Version-Release number of selected component (if applicable):
xorg-x11-drv-i810-2.5.0-4.fc10.x86_64
kernel-2.6.27.19-170.2.35.fc10.x86_64
mesa-dri-drivers-7.2-0.15.fc10.x86_64
Comment 1 Orion Poplawski 2009-03-18 15:27:28 EDT
Created attachment 335753 [details]
Xorg log
Comment 2 Orion Poplawski 2009-03-19 10:53:32 EDT
Looks like this might be the upstream bug.  May be fixed in mesa upstream.  Any chance to get this backported or applied to F-10?
Comment 3 Orion Poplawski 2009-04-09 11:12:45 EDT
I seem to be having much better results with the 2.6.29 F10 kernels from koji.
Comment 4 Vedran Miletić 2009-09-20 05:06:58 EDT
This is fixed in Fedora 11. Reporter, if you can still reproduce it, please reopen this bug.

Note You need to log in before you can comment on or make changes to this bug.