Bug 490983 - Non-config files in /etc
Non-config files in /etc
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: postfix (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
:
: 482837 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-18 15:09 EDT by Lubomir Rintel
Modified: 2009-05-26 09:03 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-26 09:03:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubomir Rintel 2009-03-18 15:09:23 EDT
/etc/postfix/LICENSE
This is definitely not a configuration file.

[lkundrak@bimbo ~]$ cat /etc/postfix/makedefs.out-i386
Vim: Error reading input, exiting...
Vim: Finished.
[lkundrak@bimbo ~]$

No idea what is this one supposed to be, but it contains escape sequences and error output apparently from a vim session with non-terminal input.
Comment 1 Miroslav Lichvar 2009-05-26 07:45:21 EDT
*** Bug 482837 has been marked as a duplicate of this bug. ***
Comment 2 Miroslav Lichvar 2009-05-26 09:03:12 EDT
Fixed in postfix-2.6.1-1.fc12.

Note You need to log in before you can comment on or make changes to this bug.