Bug 491051 - Can't open ftp files with Kwrite
Can't open ftp files with Kwrite
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-19 04:38 EDT by Arthur Pemberton
Modified: 2009-05-26 23:31 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-26 08:30:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 188131 None None None Never
KDE Software Compilation 188153 None None None Never

  None (edit)
Description Arthur Pemberton 2009-03-19 04:38:09 EDT
Description of problem:
I used to be able to browse an FTP site with Konqueror/Dolphin and simply open files with Kwrite. As of the last two KDE releases (at least) this no longer words

Version-Release number of selected component (if applicable):
kdebase-4.2.1-2.fc9.i386

How reproducible:
100%

Steps to Reproduce:
1. Open FTP site
2. Open text file with Kwrite
  
Actual results:
One gets an error message "The file $fileurl could not be loaded, as it is not possible to read from it".

Expected results:
File just opens

Additional info:
Using Kate instead works.
Comment 1 Arthur Pemberton 2009-03-19 05:00:33 EDT
Problem also occurs intermittently from withing Kate.
Comment 2 Jaroslav Reznik 2009-03-19 05:09:59 EDT
Interesting - for first time it worked, I could edit file, save etc. but then it didn't work for any file...
Comment 3 Arthur Pemberton 2009-03-26 00:58:17 EDT
The problem seems to be with the KIOSlave itself. Doesn't work with Kate anymore, at least not via right click "open with"
Comment 4 Arthur Pemberton 2009-05-04 02:39:46 EDT
This problem still exists in 4.2.2
Comment 5 Arthur Pemberton 2009-05-20 22:28:19 EDT
This problem still exists in 4.2.3
Comment 6 Fehér János 2009-05-26 05:33:06 EDT
I can confirm this Krusader's editor (a kind of Kate) too. Copying files is ok, and after I open the file with the editor (after 20-30 try) everything is ok for that file. Saveing is not a problem. But If I'd like to open another one, or that one I saved previously, I have to try 20-30 times again.
Comment 7 Rex Dieter 2009-05-26 08:30:25 EDT
Tracking upstream @ https://bugs.kde.org/show_bug.cgi?id=188153

Note You need to log in before you can comment on or make changes to this bug.