Bug 491099 - After detach a specified attachment, the attachment will not be removed from email.
After detach a specified attachment, the attachment will not be removed from ...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: thunderbird (Show other bugs)
4.7
All Linux
low Severity medium
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-19 09:32 EDT by Yewei Shao
Modified: 2009-04-10 11:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-10 11:15:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yewei Shao 2009-03-19 09:32:33 EDT
Description of problem:
After detach a specified attachment, the attachment will not be removed from email.

Version-Release number of selected component (if applicable):
thunderbird-1.5.0.12-19.el4
platform:X86_64, ia64

How reproducible: everytime


Steps to Reproduce:
1. Launch the thunderbird and select a email contains a attachment.
2. Go to "File -> Attachment -> $attachment ->Detach
3. In the pop out window, select OK
4. It pop out a message that :"The following attachments have been successfully saved and will now be permanently deleted from this message" and click ok.
  
Actual results:
The attachment will not deleted from the email.

Expected results:
Since the message display that the attachment will be deleted from this message, it should be deleted.

Additional info:
Comment 1 Matěj Cepl 2009-04-10 06:04:34 EDT
COULD YOU PLEASE STOP DOING QA ON RHEL 4?

Are you able to reproduce it on the current RHEL5, please?
Comment 2 Yewei Shao 2009-04-10 06:25:02 EDT
Can not be reproduced in RHEL 5.
Sorry, I am a new QA and I report these bugs at the beginning time that I come here, and now I know these functional bugs do not need to be reported it in RHEL 4 and I will not report any functional bugs in RHEL4 in the future.
Comment 3 Matěj Cepl 2009-04-10 11:15:44 EDT
(In reply to comment #2)
> Can not be reproduced in RHEL 5.

OK, closing as WONTFIX, because I really don't think this will be fixed for RHEL4, which support covers now only security and major bugs.

> Sorry, I am a new QA and I report these bugs at the beginning time that I come
> here, and now I know these functional bugs do not need to be reported it in
> RHEL 4 and I will not report any functional bugs in RHEL4 in the future.  

I am sorry, I didn't want to shout at you personally. I am just frustrated that you all are doing a lot of work which is total waste of time. I'll try to talk with Lawrence Lim about this again.

Note You need to log in before you can comment on or make changes to this bug.