Bug 491109 - Trash bin on panel is missing icon, has default X one
Trash bin on panel is missing icon, has default X one
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: xfce4-icon-theme (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On: 489402
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-19 09:57 EDT by Michal Nowak
Modified: 2013-03-07 21:05 EST (History)
3 users (show)

See Also:
Fixed In Version: xfce4-icon-theme-4.4.3-3.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-17 15:35:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Nowak 2009-03-19 09:57:15 EDT
Description of problem:

SSIA and see the attachment
Comment 1 Kevin Fenzi 2009-03-19 23:49:39 EDT
Was this a new install, live or upgrade?

I don't see the attachment, do you still have it somewhere? :)
Comment 2 Michal Nowak 2009-03-20 14:21:06 EDT
Crap I removed it but you know what I am talking about :).

Updated F10 to Rawhide, long time ago.
Comment 3 Kevin Fenzi 2009-03-20 16:10:39 EDT
ah ha. So, I think all these missing icon issues may well be due to the 4.4->4.6 update somehow. 

Can you make a new user and see if all the icons are fine there?
Comment 4 Michal Nowak 2009-03-20 16:54:50 EDT
Mmm... nope. I've never had XFce before that Fedora Test Day.

But I can for sure, try it once more with "new user".
Comment 5 Michal Nowak 2009-03-23 04:13:36 EDT
Yes. It's still missing even with the "new user".
Comment 6 Kevin Fenzi 2009-03-24 15:27:13 EDT
Very strange. On a new user here it has a trash icon just fine. ;( 

What are all of your theme settings? 

appearence->style
appearence->icons
window manager->style

Does changing the window manager->style from 'Default' to 'Nodoka' fix it?
Comment 7 Michal Nowak 2009-03-25 07:02:27 EDT
(In reply to comment #6)
> Very strange. On a new user here it has a trash icon just fine. ;( 
> 
> What are all of your theme settings? 
> 
> appearence->style

Nodoka

> appearence->icons

Fedora

> window manager->style

Nodoka

> Does changing the window manager->style from 'Default' to 'Nodoka' fix it?  

No. But I recently installed Tango theme and the icon is now present. Even the "Add New Items" to the panel, won't show the icon in it's dialog (and with Tango it does).
Comment 8 Kevin Fenzi 2009-04-01 23:46:57 EDT
Perhaps this falls under the icon theme bug... Christoph: shall we add this one there?
Comment 9 Christoph Wickert 2009-04-17 14:51:52 EDT
Yes. Adding bug # 489402 for tracking.
Comment 10 Christoph Wickert 2009-04-17 15:35:19 EDT
Fixed in xfce4-icon-theme-4.4.3-3, see bug # 489402 for details.

Note You need to log in before you can comment on or make changes to this bug.