Bug 491113 - Missing Getting Started Guides from db4 package
Missing Getting Started Guides from db4 package
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: db4 (Show other bugs)
5.3
All Linux
low Severity low
: ---
: ---
Assigned To: Honza Horak
Miroslav Vadkerti
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-19 10:11 EDT by Miroslav Vadkerti
Modified: 2013-03-20 03:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-20 03:08:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Vadkerti 2009-03-19 10:11:53 EDT
Description of problem:
Documentation of db4 doesn't contain Getting Started Guides (GSG) and points wrongly to the javadoc documentation

Version-Release number of selected component (if applicable):
db4-devel-4.3.29

How reproducible:
Always

Steps to Reproduce:
1. cd /usr/share/doc/db4-devel-4.3.29
2. links index.html
  
Actual results:
GSGs are missing, direcotry /usr/share/doc/db4-devel-4.3.29/gsg is not available

Expected results:
GSGs available

Additional info:
Comment 2 RHEL Product and Program Management 2011-05-31 10:31:18 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 3 Honza Horak 2013-03-20 03:08:48 EDT
I am sorry, but it is now too late in the RHEL-5 release cycle. RHEL-5.10 (the next RHEL-5 minor release) is going to be the first production phase 2 [1] release of RHEL-5. Since phase 2 we'll be addressing only security and critical issues.
This one issue is fixed in RHEL-6 therefore I am closing the bug as NEXTRELEASE.

Note You need to log in before you can comment on or make changes to this bug.