Bug 491185 - rhcs rfe - add rfc 5280 support CRL extensions, obsolete 2256
rhcs rfe - add rfc 5280 support CRL extensions, obsolete 2256
Status: CLOSED ERRATA
Product: Dogtag Certificate System
Classification: Community
Component: CA (Show other bugs)
unspecified
All Linux
high Severity medium
: ---
: ---
Assigned To: Christina Fu
Chandrasekar Kannan
:
: 485538 (view as bug list)
Depends On:
Blocks: 443788
  Show dependency treegraph
 
Reported: 2009-03-19 14:45 EDT by Marc Sauton
Modified: 2015-01-05 20:18 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-22 19:33:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 18 Andrew Wnuk 2009-05-20 20:04:24 EDT
Fixed in 8.0.
Comment 19 Jenny Galipeau 2009-06-25 08:42:49 EDT
*** Bug 485538 has been marked as a duplicate of this bug. ***
Comment 20 Kashyap Chamarthy 2009-07-07 13:59:43 EDT
Verified. 

-Revocation of a certificate works fine when revocation reason as  "Privilege withdrawn" works fine.

- "HoldInstruction" was removed - OK

- AuthorityInformationAccess was added as extension

--------------
 Identifier: Authority Info Access: - 1.3.6.1.5.5.7.1.1
                    Critical: no 
                    Access Description: 
                        Method #0: ocsp
                        Location #0: URIName: http://el3pki.pnq.redhat.com:9180/ca/ocsp
---------------------

Note You need to log in before you can comment on or make changes to this bug.