This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 491187 - Edit Entitlements URL doesn't work
Edit Entitlements URL doesn't work
Status: CLOSED DUPLICATE of bug 253224
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn506
All Linux
low Severity medium
: ---
: ---
Assigned To: Grant Gainey
Red Hat Network Quality Assurance
us=81463
:
Depends On:
Blocks: rhn-sprint22
  Show dependency treegraph
 
Reported: 2009-03-19 14:50 EDT by James Antill
Modified: 2009-04-21 15:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-26 17:52:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Antill 2009-03-19 14:50:56 EDT
Description of problem:

 If I goto:

https://rhn.redhat.com/rhn/systems/details/packages/profiles/CompareProfiles.do?sid=1014593934&prid=8516

...it has a link for "Edit Entitlements", which leads to:

https://rhn.redhat.com/network/systems/details/edit.pxt?sid=1014593934

...which gives a 404, the correct URL would be:

https://rhn.redhat.com/rhn/systems/details/Edit.do?sid=1014593934
Comment 1 Amanda Carter 2009-03-26 17:52:33 EDT

*** This bug has been marked as a duplicate of bug 253224 ***

Note You need to log in before you can comment on or make changes to this bug.