Bug 491309 - Can not restart/bounce interface eth0. (rhel4.8 x86_64/i386)
Can not restart/bounce interface eth0. (rhel4.8 x86_64/i386)
Status: CLOSED NOTABUG
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5.3
All Linux
low Severity medium
: ---
: ---
Assigned To: Greg Nichols
Lawrence Lim
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-20 07:21 EDT by zhanghaiyan
Modified: 2014-03-25 20:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-18 12:01:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rhel4.8-i386-physical-network.log (568 bytes, text/x-log)
2009-03-20 07:21 EDT, zhanghaiyan
no flags Details
rhel4.8-i386-physical-network-result.xml (32.13 KB, text/xml)
2009-03-20 07:22 EDT, zhanghaiyan
no flags Details
rhel4.8-x86_64-physical-network.log (568 bytes, text/x-log)
2009-03-20 07:23 EDT, zhanghaiyan
no flags Details
rhel4.8-x86_64-physical-network-result.xml (32.14 KB, text/xml)
2009-03-20 07:23 EDT, zhanghaiyan
no flags Details

  None (edit)
Description zhanghaiyan 2009-03-20 07:21:28 EDT
Description of problem:
When test hts-network, it fails because of 'Error: could not restart interface eth0
Error: could not bounce interface eth0'

Version-Release number of selected component (if applicable):
hts-5.3-16.el5

Arch:
rhel4.8-i386/x86_64

How reproducible:
100%

Steps to Reproduce:
1.#hts run -t network
2.
3.
  
Actual results:
It fails and report 'Error: could not restart interface eth0
Error: could not bounce interface eth0'

Expected results:
The result is PASS

Additional info:
Attached 1.log file and 1 result.xml file
Comment 1 zhanghaiyan 2009-03-20 07:21:55 EDT
Created attachment 336027 [details]
rhel4.8-i386-physical-network.log
Comment 2 zhanghaiyan 2009-03-20 07:22:20 EDT
Created attachment 336028 [details]
rhel4.8-i386-physical-network-result.xml
Comment 3 zhanghaiyan 2009-03-20 07:23:03 EDT
Created attachment 336029 [details]
rhel4.8-x86_64-physical-network.log
Comment 4 zhanghaiyan 2009-03-20 07:23:31 EDT
Created attachment 336030 [details]
rhel4.8-x86_64-physical-network-result.xml
Comment 5 Greg Nichols 2009-03-20 09:55:52 EDT
The system log seems to indicate some sort of DHCP problem on your test network.   Could you try running the following commands, and log the results?

>ifdown eth0
>ifup eth0


Thanks!
Comment 6 zhanghaiyan 2009-03-22 21:36:41 EDT
#ifdown eth0
#ifup eth0

Determining IP information for eth0...PING 10.66.70.254(10.66.70.254) from 10.66.70.44 eth0: 56(84) bytes of data.

---10.66.70.254 ping statistics---
4 packets transmitted, 0 received, +3 errors, 100% packet loss, time 3000ms, pipe 4
failed.


Note: After this, can not 'active eth0' manually.
Comment 8 Rob Landry 2010-01-18 12:01:42 EST
This version of hts shipped a while ago, so I'm going to close this as notabug.

Note You need to log in before you can comment on or make changes to this bug.