Bug 491327 - audit-libs-python broken on 64bit systems
audit-libs-python broken on 64bit systems
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: audit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Steve Grubb
Fedora Extras Quality Assurance
:
: 485613 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-20 09:18 EDT by Bernie Innocenti
Modified: 2009-04-09 12:17 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.7.12-4.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-09 12:17:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernie Innocenti 2009-03-20 09:18:44 EDT
The module /usr/lib/python2.6/site-packages/audit.py tries to load _audit.so
in its own directory, but on 64bit system it is installed in
/usr/lib64/python2.6/site-packages/_audit.so.

This prevents, for example, system-config-audit from loading on x86_64.
Comment 1 Fedora Update System 2009-04-03 15:49:25 EDT
audit-1.7.12-4.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/audit-1.7.12-4.fc10
Comment 2 Steve Grubb 2009-04-03 16:29:07 EDT
*** Bug 485613 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2009-04-06 16:33:08 EDT
audit-1.7.12-4.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update audit'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-3384
Comment 4 Fedora Update System 2009-04-09 12:16:56 EDT
audit-1.7.12-4.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.