Bug 49142 - abiword should be included in default install.
abiword should be included in default install.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Mason
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-15 12:52 EDT by Ed McKenzie
Modified: 2007-04-18 12:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-22 18:02:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed McKenzie 2001-07-15 12:52:49 EDT
RH's KDE install comes with KWord, but the default GNOME setup doesn't
install any word processor at all.  I think this is a bug.  AbiWord is no
less mature than KWord, and I'd argue it's alot more stable and functional.
 Missing mime-types for (abw|rtf|doc) in gnome-vfs is also a bug, IMO.
Comment 1 Preston Brown 2001-07-19 13:22:18 EDT
Dave, do you want to do this or not?
Comment 2 David Mason 2001-07-19 13:40:54 EDT
yep - I'll get it in there
Comment 3 Havoc Pennington 2001-07-22 17:43:17 EDT
I believe the remaining issue would be to add abiword to the comps file, 
it seems to be in the distribution.
Comment 4 Ed McKenzie 2001-07-22 18:02:23 EDT
Installing AbiWord using the custom install is painless.  Associating
.(doc|rtf|abw) files with AbiWord using the file association control panel is
much more of a pain; IMO that dialog has some bugs and/or usability issues, but
that's another story altogether.

Perhaps this bug should have been filed against gnome-vfs.
Comment 5 David Mason 2001-07-24 14:50:00 EDT
added to default install

Note You need to log in before you can comment on or make changes to this bug.