Bug 491450 - Task bar shows windows from other desktops when raised
Task bar shows windows from other desktops when raised
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-03-21 00:39 EDT by Arthur Pemberton
Modified: 2009-06-07 18:57 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-06-07 18:57:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 188133 None None None Never

  None (edit)
Description Arthur Pemberton 2009-03-21 00:39:12 EDT
Description of problem:
When a window is raised/alerted, like due to a response in Koversation or Kopete, the Window gets placed on the taskbar of the current desktop. I'm not sure if this is intentional or not, either way I would like to stop it.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Open Konversation in Desktop 1
2. Have someone send you a message
3. Go to Desktop 2 before message arrives
Actual results:
Konversation shows up in the task bar of Desktop 2, click on it sends you back to Desktop 1

Expected results:
Nothings happens except for what notifications I have setup in Konversation
Comment 1 Steven M. Parrish 2009-06-07 18:57:14 EDT
Checking the upstream report it appears that they have closed this issue as WONTFIX.  For now I will follow suit here.  If you decide to file this against another component ie. kopete please reopen this bug with the new component.

Fedora Bugzappers volunteer triage team

Note You need to log in before you can comment on or make changes to this bug.