Bug 491453 - Toolbar icon size cannot be change globally
Toolbar icon size cannot be change globally
Status: CLOSED DUPLICATE of bug 491455
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
10
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-21 04:20 EDT by Fabio Canepa
Modified: 2009-03-21 05:26 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-21 05:26:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabio Canepa 2009-03-21 04:20:13 EDT
Description of problem:
Toolbar icon size cannot be change globally

Version-Release number of selected component (if applicable):
kdebase-workspace-4.2.1-7.fc10.x86_64

How reproducible:
Try to change toolbar icon size from systemsettings don't work,


Steps to Reproduce:
1.Open kde systemsettings
2.Select "Appearance" icon
3.Select "Icons" icon
4.Select "advanced" tab
5.Select "Toolbar" from the "Use of Icon" text area
6.Set size to 16
  
Actual results:
Every application eg dolphin, kwrite, kmail have toolbar icons size set to medium (22x22px)


Expected results:
Every application (eg dolphin, kwrite, kmail) should have toolbar icons size set to small (16px)

Additional info:
Comment 1 Fabio Canepa 2009-03-21 05:26:06 EDT

*** This bug has been marked as a duplicate of bug 491455 ***

Note You need to log in before you can comment on or make changes to this bug.