Bug 491475 - "View bug activity" is gone
"View bug activity" is gone
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: WebService (Show other bugs)
devel
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-21 10:38 EDT by Need Real Name
Modified: 2013-06-23 22:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-21 11:11:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2009-03-21 10:38:20 EDT
The "view bug activity" link on bugs is gone, there seems to be no way no to find out when a bug was altered.
Comment 1 David Lawrence 2009-03-21 11:11:14 EDT
It has moved for the latest 3.2 release of Bugzilla. Look for it in the right column of bug attributes near the top. It is the link called (History). For example on this bug it is:

Modified: 2009-03-21 10:38 EDT (History) 

Dave

Note You need to log in before you can comment on or make changes to this bug.