Bug 491485 - package should provide /var/lib/xdm/
package should provide /var/lib/xdm/
Status: CLOSED DUPLICATE of bug 500704
Product: Fedora
Classification: Fedora
Component: xorg-x11-xdm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-21 14:09 EDT by Fabrice Bellet
Modified: 2014-06-18 05:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-18 08:52:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabrice Bellet 2009-03-21 14:09:55 EDT
The xdm package should provide a /var/lib/xdm directory so xdm can store its cookies there (DisplayManager.authDir: /var/lib/xdm from /etc/X11/xdm/xdm-config)
Comment 1 John Guthrie 2009-05-18 02:58:14 EDT
According to bug #500704, there is a new release of xorg-x11-xdm in testing for Fedora 10 that should fix this problem.
Comment 2 Matěj Cepl 2009-05-18 08:52:15 EDT

*** This bug has been marked as a duplicate of bug 500704 ***

Note You need to log in before you can comment on or make changes to this bug.