Bug 491494 - error resizing an existing LV in custom layout
error resizing an existing LV in custom layout
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
anaconda_trace_hash:fcbfa73e0e9498951...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-21 20:11 EDT by G.Wolfe Woodbury
Modified: 2009-05-12 03:49 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-12 03:49:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (105.58 KB, text/plain)
2009-03-21 20:11 EDT, G.Wolfe Woodbury
no flags Details
Attached traceback automatically from anaconda. (121.13 KB, text/plain)
2009-03-31 13:35 EDT, G.Wolfe Woodbury
no flags Details
Attached traceback automatically from anaconda. (82.50 KB, text/plain)
2009-04-01 12:20 EDT, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description G.Wolfe Woodbury 2009-03-21 20:11:47 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.35 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/formats/fs.py", line 167, in _setTargetSize
    raise FSError("filesystem has not been created")
  File "/usr/lib/anaconda/iw/lvm_dialog_gui.py", line 661, in editLogicalVolume
    format.targetSize = targetSize
  File "/usr/lib/anaconda/iw/lvm_dialog_gui.py", line 704, in editCurrentLogicalVolume
    self.editLogicalVolume(lv)
  File "/usr/lib/anaconda/iw/lvm_dialog_gui.py", line 735, in editLogicalVolumeCB
    self.editCurrentLogicalVolume()
FSError: filesystem has not been created
Comment 1 G.Wolfe Woodbury 2009-03-21 20:11:53 EDT
Created attachment 336180 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-03-23 14:27:38 EDT
Resizing LVs is currently known to be broken, but David is working on it.
Comment 3 G.Wolfe Woodbury 2009-03-31 13:35:02 EDT
Created attachment 337349 [details]
Attached traceback automatically from anaconda.
Comment 4 G.Wolfe Woodbury 2009-03-31 13:55:31 EDT
still broken 11.5.0.38 version (rawhide 20090331)
Comment 5 Jóhann B. Guðmundsson 2009-04-01 12:20:03 EDT
Created attachment 337576 [details]
Attached traceback automatically from anaconda.
Comment 6 David Cantrell 2009-05-12 03:49:18 EDT
I cannot reproduce this bug with the latest rawhide.

Note You need to log in before you can comment on or make changes to this bug.