Bug 491501 - "aggirnamenti di correzione bug" instead of "aggiornamenti di correzione bug".
"aggirnamenti di correzione bug" instead of "aggiornamenti di correzione bug".
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 485539
  Show dependency treegraph
 
Reported: 2009-03-22 03:10 EDT by Francesco Tombolini
Modified: 2009-09-21 17:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-25 05:35:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the error (33.70 KB, image/jpeg)
2009-04-19 13:29 EDT, Francesco Tombolini
no flags Details

  None (edit)
Description Francesco Tombolini 2009-03-22 03:10:19 EDT
Description of problem:

In the updates window, it appears "aggirnamenti di correzione bug" instead of
"aggiornamenti".

Version-Release number of selected component (if applicable):

$ rpm -q gnome-packagekit
gnome-packagekit-0.3.14-1.fc10.i386 

How reproducible:

Always

Additional info:



The fedora l10n italian team can't correct this issue because the string is not present in the .po files for the package.

This is a gnome-team related issue (probably fixed in the upstream release), but it currently affect the F10 gnome-packagekit package.
Comment 1 Richard Hughes 2009-03-25 06:08:24 EDT
Is the issue fixed in the GNOME_PACKAGEKIT_0_3_X branch? That's where I push F10 updates from.
Comment 2 Francesco Tombolini 2009-03-25 18:03:45 EDT
Here is the bug:

http://svn.gnome.org/viewvc/gnome-packagekit/trunk/po/it.po?revision=420&view=markup

that now is fixed in the current release:

http://svn.gnome.org/viewvc/gnome-packagekit/trunk/po/it.po?revision=473&view=markup

Probably the gnome-packagekit-0.3.14-1.fc10.i386 is compiled against this version of the it.po file...
Comment 3 Richard Hughes 2009-04-15 13:00:13 EDT
Okay, thanks. This should be fixed in yesterdays snapshot, right?
Comment 4 Francesco Tombolini 2009-04-19 13:29:24 EDT
Created attachment 340245 [details]
screenshot of the error
Comment 5 Francesco Tombolini 2009-04-19 13:31:42 EDT
My current F10 installation did not find any update that fix this issue.
these are my installed package:
PackageKit-yum-plugin-0.3.15-2.fc10.i386
PackageKit-udev-helper-0.3.15-2.fc10.i386
PackageKit-gstreamer-plugin-0.3.15-2.fc10.i386
PackageKit-glib-0.3.15-2.fc10.i386
PackageKit-yum-0.3.15-2.fc10.i386
PackageKit-0.3.15-2.fc10.i386
gnome-packagekit-0.3.14-1.fc10.i386

Thank-you
Comment 6 Piotr Drąg 2009-06-15 19:13:07 EDT
Ping? Any progress?
Comment 7 Richard Hughes 2009-06-25 05:35:19 EDT
Right, the issue is that translations are currently done on the master branch, not any of the other branches. When we move 100% to GNOME infrastructure, it will be possible to translate stable branches, but until then we can only translate master. I suggest you upgrade to F11 if you want updated translations. Sorry for the suckiness.

Note You need to log in before you can comment on or make changes to this bug.