Bug 49152 - Installation-problem of Linux 7.0
Summary: Installation-problem of Linux 7.0
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-16 06:13 UTC by Need Real Name
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-16 06:13:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-07-16 06:13:28 UTC
Description of Problem: I tried to install Linux 7.0 from Redhat with the
Product-ID 4866-5aa4-996a-7a9e on my computer with AMD Athlon Thunderbird,
the mainboard Epox 8kta3 and a 40 Gb Harddisk from IBM. Thereby I get the
following notice:

Ein aussergewoehnlicher Zustand ist eingetreten. Dies weist mit grosser
Sicherheit auf einen Fehler hin. Bitte kopieren Sie den vollstaendigen Text
der angezeigten Meldung, und reichen Sie unter
http://bugzilla.redhat.com/bugzilla einen Fehlerbericht ein.

Traceback (innermost last):
  File"/var/tmp/ anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py",line
20,in run
  rc=self.todo.doInstall ()
  File "var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py",line
1469,indoInstall
  self.fstab.makeFilesystem()
  File "fstab.py",line645, in makeFilesystems
  (self.progressWindow,_("Loopback"),
  File "isys.p", line 78,in ddfile

The rest of this report is not redable because mouse and keyboard did not
react.


How Reproducible:I try to install Linux 7.0 three time with the same
result.


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Matt Wilson 2001-07-16 13:28:38 UTC
please try the solution at
http://www.redhat.com/support/errata/RHBA-2000-084.html


Note You need to log in before you can comment on or make changes to this bug.