Bug 491524 - After installation of Fedora 11 Alpha from DVD ISO image (i386), the system hangs during boot
After installation of Fedora 11 Alpha from DVD ISO image (i386), the system h...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-22 12:07 EDT by Jorge Doutor
Modified: 2009-04-24 14:18 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-24 14:18:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jorge Doutor 2009-03-22 12:07:48 EDT
Description of problem:
After installation, the system boots, the incremental bars in the bottom of the screen become fully white and then it stops. At this stage the login screens are not available (not even in text mode).
From the Rescue CD, dmesg seems ok (but I am no expert...). It ends saying:
Adding 1572856k swap on /dev/vg_...

The file /var/log/messages is empty

Previously the system had a problem (cf. https://bugzilla.redhat.com/show_bug.cgi?id=491512) solved by changing grub.conf so that instead of:

kernel /boot/vmlinuz root=UUID=...
I entered:
kernel /boot/vmlinuz root=/dev/sda1

Could it be related to this?

I also changed /etc/fstab so that instead of:
UUID=...   /boot    ext3 ....
It know says
/dev/sda1     /boot     ext3 ....

But the problem persists.



Version-Release number of selected component (if applicable):
Fedora 11 alpha


How reproducible:
Every time the system boots

Steps to Reproduce:
1. Boot the system
2.
3.
  
Actual results:
During boot after the bottom bars become white, the system stops

Expected results:
Normal boot

Additional info:
The system is running inside VirtualBox xVM Sun v. 2.1.4
Fedora 8 and Fedora 10 both run without problems inside VirtualBox
Fedora 11 alpha Live CD runs ok inside the same virtual machine
Comment 1 Chris Lumens 2009-03-23 10:08:07 EDT
The alpha was quite a long time ago and almost all of the storage code has changed since then.  Could you please try again when the beta live cd is released and let us know if you are still seeing this problem?  Thanks.
Comment 2 Jorge Doutor 2009-04-24 14:16:15 EDT
The beta solved the problem.
Comment 3 Chris Lumens 2009-04-24 14:18:04 EDT
Great, thanks for confirming.

Note You need to log in before you can comment on or make changes to this bug.