Bug 49166 - dependencies in xtraceroute-0.9.0-2 RPM are messed up
Summary: dependencies in xtraceroute-0.9.0-2 RPM are messed up
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: xtraceroute (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-16 14:05 UTC by Jonathan Kamens
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-16 14:05:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2001-07-16 14:05:08 UTC
xtraceroute-0.9.0-2.i386.rpm says that it depends on libgtk.so, which is
broken because nothing provides libgtk.so.  It should say that it depends
on libgtk.so.5.  It appears that simply rebuilding the RPM from the spec
file fixes this.

Comment 1 Ngo Than 2001-07-18 10:25:46 UTC
it's fixed in xtraceroute-0.9.0-3




Note You need to log in before you can comment on or make changes to this bug.