Bug 491705 - UI review: window too wide
UI review: window too wide
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-23 13:26 EDT by Matthias Clasen
Modified: 2009-03-23 14:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-23 14:35:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2009-03-23 13:26:26 EDT
Because the long explanatory text forces it.

The label_header_desc should probably just have wrap=true
Comment 1 Richard Hughes 2009-03-23 14:35:25 EDT
commit 0da0307d9238be8d16a61974f41bb9a87e69cf55
Author: Richard Hughes <richard@hughsie.com>
Date:   Mon Mar 23 18:34:38 2009 +0000

    bugfix: wrap the header text to allow the new update viewer to be made much smaller

Note You need to log in before you can comment on or make changes to this bug.