Bug 49171 - Installer didnt provide an option to format partitions.
Installer didnt provide an option to format partitions.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-16 10:42 EDT by Steve Taylor
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-17 13:29:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rpm -qa sorted (37.17 KB, text/plain)
2001-07-17 13:28 EDT, Steve Taylor
no flags Details

  None (edit)
Description Steve Taylor 2001-07-16 10:42:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
This is beta-2 that showed up on tech list today (July 16)
During install I choose custom, and since my partions where already there 
i choose disk druid. I went to set my mount points and decided to go with 
convert to ext3, I was hoever never givin the option to format these 
partions doing this. So basically eventhough I never intended to do an 
upgrade, thats what I got. Other than that though everything was peachy.

How reproducible:
Always

Steps to Reproduce:
1. Install on a system with a previous version of redhat on it.
2.
3.
	

Additional info:
Comment 1 Michael Fulbright 2001-07-16 11:25:10 EDT
I cannot reproduce this case - is this machine available for debugging?
Comment 2 Steve Taylor 2001-07-16 12:43:32 EDT
Sure, its my CRM box, but I can aux for you to peek at it if you like.
Comment 3 Glen Foster 2001-07-16 14:55:44 EDT
This defect considered SHOULD-FIX for Fairfax gold-release.
Comment 4 Steve Taylor 2001-07-17 13:28:39 EDT
Created attachment 23910 [details]
rpm -qa sorted
Comment 5 Steve Taylor 2001-07-17 13:29:47 EDT
It appears that version 7.1 was left on the machine and 7.2 was installed side 
by side....needless to say thats not good, so im going ahead and wiping this 
box and doing a clean install of 7.2.
Comment 6 Jeremy Katz 2001-07-22 15:13:20 EDT
Warning dialog added so that if you don't select to format a system partition,
we warn you that it's recommended that you do so.

Note You need to log in before you can comment on or make changes to this bug.