Bug 491750 - Another LVM error
Another LVM error
Status: CLOSED DUPLICATE of bug 491736
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:7a6304f0fa6ba5ef6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-23 16:21 EDT by A.J. Werkman
Modified: 2009-03-23 17:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-23 16:28:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (52.26 KB, text/plain)
2009-03-23 16:21 EDT, A.J. Werkman
no flags Details
Storage.log (2.43 KB, text/plain)
2009-03-23 16:25 EDT, A.J. Werkman
no flags Details
Program.log (109 bytes, text/plain)
2009-03-23 16:26 EDT, A.J. Werkman
no flags Details

  None (edit)
Description A.J. Werkman 2009-03-23 16:21:48 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.35 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devicetree.py", line 125, in questionInitializeDisk
    intf.icw.busyCursorPop()
  File "/usr/lib/anaconda/storage/devicetree.py", line 1045, in <lambda>
    cb = lambda: questionInitializeDisk(self.intf, name)
  File "/usr/lib/anaconda/storage/devices.py", line 684, in __init__
    if initcb is not None and initcb():
  File "/usr/lib/anaconda/storage/devicetree.py", line 1065, in addUdevDevice
    initcb=cb, initlabel=initlabel, **kwargs)
  File "/usr/lib/anaconda/storage/devicetree.py", line 1475, in populate
    self.addUdevDevice(dev)
  File "/usr/lib/anaconda/storage/__init__.py", line 239, in reset
    self.devicetree.populate()
  File "/usr/lib/anaconda/storage/__init__.py", line 64, in storageInitialize
    anaconda.id.storage.reset()
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/text.py", line 697, in run
    anaconda.dispatch.gotoNext()
  File "/usr/bin/anaconda", line 1026, in <module>
    anaconda.intf.run(anaconda)
AttributeError: InstallInterface instance has no attribute 'icw'
Comment 1 A.J. Werkman 2009-03-23 16:21:55 EDT
Created attachment 336373 [details]
Attached traceback automatically from anaconda.
Comment 2 A.J. Werkman 2009-03-23 16:25:34 EDT
Created attachment 336374 [details]
Storage.log
Comment 3 A.J. Werkman 2009-03-23 16:26:06 EDT
Created attachment 336375 [details]
Program.log
Comment 4 Chris Lumens 2009-03-23 16:28:04 EDT

*** This bug has been marked as a duplicate of bug 491736 ***
Comment 5 A.J. Werkman 2009-03-23 17:15:40 EDT
I started with two blank harddisks ie. I did a:

dd if=/dev/zero bs=1024k count=10 of=/dev/sda
dd if=/dev/zero bs=1024k count=10 of=/dev/sdb

Then booted rawhide with anaconda 11.5.0.35 for a text mode installation.

Note You need to log in before you can comment on or make changes to this bug.