Bug 491780 - update to latest svn
update to latest svn
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: codeblocks (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Horák
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-23 20:46 EDT by Domingo Becker
Modified: 2009-03-24 03:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-24 03:58:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Domingo Becker 2009-03-23 20:46:58 EDT
Description of problem:
CodeBlocks is currently outdated and it would be nice to have the latest improvements since Feb 2008.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dan Horák 2009-03-24 03:58:53 EDT
I don't plan to use SVN versions or the nightly snapshots in Fedora. You should rather convince upstream to release more often, but I am publishing packaged svn snapshots in my personal repo (http://fedora.danny.cz/danny/) now and then.

Note You need to log in before you can comment on or make changes to this bug.