Bug 491904 - rdu, customer system base channel removed
rdu, customer system base channel removed
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
rhn521
All Linux
medium Severity medium
: ---
: ---
Assigned To: Grant Gainey
Red Hat Network Quality Assurance
Rally US88, US134, US1573
:
Depends On:
Blocks: rhn-sprint41
  Show dependency treegraph
 
Reported: 2009-03-24 11:52 EDT by Issue Tracker
Modified: 2010-10-23 04:31 EDT (History)
8 users (show)

See Also:
Fixed In Version: 5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-14 18:03:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Issue Tracker 2009-03-24 11:52:25 EDT
Escalated to Bugzilla from IssueTracker
Comment 2 Issue Tracker 2009-03-24 11:52:28 EDT
Issue Registered (Severity: 3)
This event sent from IssueTracker by cdiaz  [Customer Service Americas]
 issue 278955
Comment 3 Issue Tracker 2009-03-24 11:52:29 EDT
cdiaz assigned to issue for Customer Service Americas.
Category set to: CS -  Technical  Issues
Internal Status set to 'Waiting on RHN Hosted'
Status set to: Waiting on RHN Hosted

This event sent from IssueTracker by cdiaz  [Customer Service Americas]
 issue 278955
Comment 4 Issue Tracker 2009-03-24 11:52:31 EDT
according to rhn support tool the customer system was unsubscribed on the
days that he specified but we could not find a reason for. opening a
bugzilla ticket to do more research


This event sent from IssueTracker by cdiaz  [Customer Service Americas]
 issue 278955
Comment 5 Amy Owens 2009-03-24 14:49:15 EDT
two active subscriptions:
SVC0062
SVC0066

1,"SVC0062",,"virtualization_host",,1,"P"
1,"SVC0062","rhn-tools",,,1,"P"
1,"SVC0062","rhel-server-vt-beta",,,1,"P"
1,"SVC0062","rhel-server-vt",,,1,"P"
1,"SVC0062","rhel-server-supplementary-beta",,,1,"P"
1,"SVC0062","rhel-server-supplementary",,,1,"P"
1,"SVC0062","rhel-server-productivity-beta",,,1,"P"
1,"SVC0062","rhel-server-productivity",,,1,"P"
1,"SVC0062","rhel-server-hts-beta",,,1,"P"
1,"SVC0062","rhel-server-hts",,,1,"P"
1,"SVC0062","rhel-server-fastrack",,,1,"P"
1,"SVC0062","rhel-server-beta",,,1,"P"
1,"SVC0062","rhel-server",,,1,"P"
1,"SVC0062","rhel-sdk",,,1,"P"
1,"SVC0062","rhel-devsuite-beta",,,1,"P"
1,"SVC0062","rhel-devsuite",,,1,"P"
1,"SVC0062","rhel-client-workstation-fastrack",,,1,"P"
1,"SVC0062","rhel-client-workstation-beta",,,1,"P"
1,"SVC0062","rhel-client-workstation",,,1,"P"
1,"SVC0062","rhel-client-vt-beta",,,1,"P"
1,"SVC0062","rhel-client-vt",,,1,"P"
1,"SVC0062","rhel-client-supplementary-beta",,,1,"P"
1,"SVC0062","rhel-client-supplementary",,,1,"P"
1,"SVC0062","rhel-client-fastrack",,,1,"P"
1,"SVC0062","rhel-client-beta",,,1,"P"
1,"SVC0062","rhel-client",,,1,"P"
1,"SVC0062",,"enterprise_entitled",,1,"P"


1,"SVC0066","rhn-tools",,,1,"P"
1,"SVC0066","rhel-devsuite-beta",,,1,"P"
1,"SVC0066","rhel-devsuite",,,1,"P"
1,"SVC0066","rhel-client-supplementary-beta",,,1,"P"
1,"SVC0066","rhel-client-supplementary",,,1,"P"
1,"SVC0066","rhel-client-fastrack",,,1,"P"
1,"SVC0066","rhel-client-beta",,,1,"P"
1,"SVC0066","rhel-client",,,1,"P"
1,"SVC0066",,"enterprise_entitled",,1,"P"
1,"SVC0066",,,"config_admin",0,"P"

the ones that expired are:

the same as above
Comment 6 Amanda Carter 2009-03-24 15:15:31 EDT
Possible things to look at:

Looks like youngest guest is the one that is unsubscribed, look at resubscribe code with respect to guests.

While in code, do we repoll renewals at expiry time?
Comment 10 Denise Hughes 2010-03-24 21:14:10 EDT
Fixed and verified on webdev
Comment 11 Grant Gainey 2010-06-14 18:03:12 EDT
Addressed in 521

Note You need to log in before you can comment on or make changes to this bug.