Bug 491987 - Seamonkey's home page proudly declares that Fedora 9 is now available
Seamonkey's home page proudly declares that Fedora 9 is now available
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: seamonkey (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Kai Engert (:kaie)
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-24 16:42 EDT by Matěj Cepl
Modified: 2009-03-31 16:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-31 16:02:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matěj Cepl 2009-03-24 16:42:17 EDT
Description of problem:
When opening seamonkey's default homepage (file:///usr/share/doc/HTML/index.html) I get the message that

Make waves. Fedora 9 now available.

I am not sure whether you make that much waves with Fedora 9 anymore.

Version-Release number of selected component (if applicable):
seamonkey-1.1.14-4.fc10.x86_64

How reproducible:
1000%

Steps to Reproduce:
1.start seamonkey
2.
3.
  
Actual results:
bad message

Expected results:
should say something nice and comfy! 

Additional info:
Comment 1 Matěj Cepl 2009-03-24 16:51:43 EDT
Actually, the problem is that it should point to http://start.fedoraproject.org/ as the home page. IMHO.
Comment 2 Matěj Cepl 2009-03-24 16:54:01 EDT
And the patch which needs to be modified is (according to caillon who bombards me with details) http://cvs.fedoraproject.org/viewvc/rpms/seamonkey/devel/seamonkey-fedora-home-page.patch?revision=1.3&view=markup
Comment 3 Kai Engert (:kaie) 2009-03-31 15:58:08 EDT
We currently have the nice advantage that the home page is a local page... But I don't mind changing it to an online page if you'd like to.

But wo we really need a custom homepage for this legacy browser?
I wonder if we should simply remove the patch at all.

I'm fine either way (remove patch, or change to start.fedoraproject.org ).
Opinions?
Comment 4 Kai Engert (:kaie) 2009-03-31 16:02:13 EDT
I see that caillon already updated the seamonkey package in 1.1.15
Resolving bug.

Note You need to log in before you can comment on or make changes to this bug.