Bug 492011 - Scribus freezes at start-up
Scribus freezes at start-up
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: scribus (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Horák
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-24 19:01 EDT by antonio montagnani
Modified: 2009-04-01 03:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-31 17:13:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description antonio montagnani 2009-03-24 19:01:06 EDT
Description of problem:
scribus freezes when loading scriptplugin at splash screen

Version-Release number of selected component (if applicable):
scribus-1.3.5-0.9.12516svn.fc11

How reproducible:
always

Steps to Reproduce:
1.start scribus
2.
3.
  
Actual results:
splash screen freezes at Plugin:loading scriptplugin

Expected results:
run

Additional info:
Comment 1 Dan Horák 2009-03-29 08:06:03 EDT
confirmed
Comment 2 Dan Horák 2009-03-29 12:27:33 EDT
The freeze is probably related to running a pre-mass-rebuild application in recent rawhide.

I have locally created a package for current svn version (13359) of scribus and it both builds and runs in rawhide. Andreas, if you have no objections I will commit the update to CVS and do a build.
Comment 3 Andreas Bierfert 2009-03-31 00:59:03 EDT
Thanks for looking into it Dan. Feel free to go ahead and push your update.
Comment 4 Dan Horák 2009-03-31 15:58:43 EDT
new snapshot was built for rawhide - https://koji.fedoraproject.org/koji/buildinfo?buildID=96008
Comment 5 antonio montagnani 2009-03-31 16:15:01 EDT
It works for me.
Comment 6 Dan Horák 2009-04-01 03:47:29 EDT
Thanks for confirmation, re-closing as RAWHIDE.

Note You need to log in before you can comment on or make changes to this bug.