Bug 492023 - 2.6.29-1 released for 2.6.29 kernel features
2.6.29-1 released for 2.6.29 kernel features
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: iproute (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
:
: 492027 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-24 20:01 EDT by acount closed by user
Modified: 2009-03-27 03:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-27 03:19:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2009-03-24 20:01:27 EDT
New version of iproute2 utilities that includes bug fixes and
support for all the new features in kernel 2.6.29.

-thanks-
Comment 1 Marcela Mašláňová 2009-03-27 03:09:50 EDT
*** Bug 492027 has been marked as a duplicate of this bug. ***
Comment 2 Marcela Mašláňová 2009-03-27 03:19:45 EDT
I'm aware of it because iproute can't be build without the patch from next version ;-) 

The problem is what would be the version? iproute-2.6.29-1-1.fc11? That's the reason why I left v2.6.29 with the only one patch which was in the latest version.

Note You need to log in before you can comment on or make changes to this bug.